« Kindle2 on Ubuntu Linux and CalibreLaunchpad+bazaarか、Github+gitか、それが問題だ »

E: Internal Error, Could not perform immediate configuration (2)

2010/05/23

  19:52:00 by , Categories: Mobile and PDA

Link: http://www.linuxquestions.org/questions/linux-server-73/debian-error-e-internal-error-could-not-perform-immediate-configuration-2-a-586543/

Ubuntu 8.10プレインストールのLPIAアーキテクチャのDELL mini10vを Uubntu 9.10(LPIA)にしたものを
https://wiki.ubuntu.com/LucidLpiaMigrationHowToに従って、無理矢理I386にアップグレードしようとすると、タイトルのようなエラーが発生する。

もちろん、この方法は、debian packageになれた人ではないとおすすめしない。というか、やめたほうがいい。

No feedback yet


Form is loading...